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1 Preparations

Prepare a network cable, USB-to-RS422 module, and refer to the appendix to form the
intelligent assistant communication cable;

Connect the network port end of the intelligent assistant communication cable to the:CONS
port on the PCS panel, and the other end to the laptop. The network port locationon ‘the PCS

panel is shown in the figure below:

01~10  CONS

LILIL

EMS SYNC1 SYNC2

2 Connect PCS

1. Double-clickto open the PCS upper computer software VFDSdudio.exe

<) Qt5Widgets.dll 2024/8/14 12:06 RIFEIERT R 5534 KB
0 unins000.dat 2024/8/14 12:06 DAT 32# 132 KB
2024/8/14 12:06 RIFRIERE 3,086 KB

2024/8/19 10:03 RLFETER 1,122 KB

2. Click "Project" -> "New", select the identified COM port number (check the port name as USB-
SERIAL CH340 in the device manager), and then click "OK";
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Yunt Assistant-V1.7
New |2 =)
Open
Close 7S
Save Communication settings device
Setﬂngs Communication Custom v e o
Communication Serla.l e O Offllne me
lial name: COM4 v | 3
Baudrate: 921600
data bit: 8
Check bit: none
Stop bit: 1

Project nam NewProject

Save path

‘22967 /AppData/Local /YuntPower/project

Browse

4 [oetemine]

Cancel

You can see "Online" displayed in the lower left corner, indicating a successful connection with

the PCS;
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Yunt Assistant-V1.7
Project View Tools help
Function Area F X parameter list B
~ 2] NewProject
[j Open wave file Add to moniter Save Favorites

(] open fault file

[£] open log file
v % deviceD v
@) continuous o...
@) parameter list
& control panel
& fault panel

(a2 Favorites

] all

hd D System Side
> [:] 1[System Configuration Param.
> [:] 2[System Control Parameters]
> |D 3[Functional Setup Parameters]
> [:] 4[System Operating Parameter
> [:] 6[DI Parameters]
> [:] 7[DO Parameters]
> [:] 8[System Fault Control Word]
> [:] 9[System Fault Status Word]
> [:] 10[Platform Configuration Para
> [] 11[System-Side Protection Thr.
> [:] 12[System-Side Actual Protecti
> [ 13[AIAO Parameters]
> [:] T14[Communication Mapping C
> [:] 15[Communication Mapping P
> [:] 16[Communication Configurati
> [) 17[Communication Parameter *
> [:] 18[DC Source Parameters]
> [:] 60[Platform Parameters]
> [:] 62[Internal Communication Par
> [:] 63[Communication Debugging
> [ 64[Communication Parameter
> [:] 65[Event Record]
> [:] 66[Recording Configuration]
> [ 72[RTC]
> [:] 73[Machine Type Information]
> [:] 74[Modbus Communication Cao
> [:] 75[CAN Communication Mapp
> 1] 76[CAN Communication Confi..
> [:] 77[Master Communication Par.
> [] 78[Slave Communication Para..
> [:] 79[Master-Slave Configuration
> [:] 80[Tooling Test Parameters]
> ] 81[Master Communication Par.
> [:] 82[ESS Parameters]
> [:] 83[Modbus Communication Pa
> [] 84[ESS Configuration Paramete
> [:] 85[STS Communication Parame
> [:] 9/7[Parameter Saving Function .
> [1) 98[Product Configuration Para.
> [:] 99([System Parameters]
> [:] 100[Slave ESS Communication .
> [.) 200[TCPIP Communication]

|G B prir S

3. If "Offline" is displayed, identify the causes: whether the driver software is installed; whether
the PCS is plugged into a wrong port; whether a wrong COM number is selected, re-plug it; then
click "Project" -> "Settings" to reconnect the PCS; "Online" will be displayed in the lower left
corner, indicating a successful connection with the PCS.
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[roied 4
New g x .
Open oject L x
Close en wave file Communication settings device
Cove +n fault file Communication Custom v rumber: [0 —
Settings 2 >n log file Communication Serial v R
L =% device rial name: COM4 -
[®) continuous o... Baudrate: 921600 -
[®) parameter list data bit: §
% control panel Check bit: none
&9 fault panel Stop bit: 1

3 Upgrade PCS

Project nam NewProject

Save path

22967/AppData/Local/YuntPower/project [Browse |

3[mm]

Cancel

1. Confirm that the intelligent assistant is successfully connected to the PCS, and "Online" is

displayed in the lower left corner; if offline, operate according to "2 Connect PCS";

2. Click the Menu Bar "Tools" -> "OTA", find the software storage path, double-click the software
file, and then click "Start" to start the software upgrade; wait and when the upgrade progress bar
reaches 100%, click "Close" to close the OTA:window and complete the upgrade;

1
Function Area E 2)

v () NewP Soft pack

[£) o Faultfile

[£) op Save current parameters

[£) open log file

v % device

[®) continuous o...
[®) parameter list
[& control panel
@9 fault panel

Select file X
\
|
« v oA | - - | 4 v C = »
|n-  smeE a e
A &R EEGE e~ KN
[) Rec_CtrlApp_H7_Model V4 V100B022D002.bin 2024/12/6 15:55 BIN 32 638 KB
@ OneDrive || [} Rec_CtriApp_H7_Model_V4 V100B022D002_pck.bin | 5 2024/12/6 15:57 BIN 32f4 638 KB‘
S (N): |Rec_CtriApp_H7_Model V4 V100B022D002_pck.bin ~| *bin v
RS L
OTA X
app v | c_CtrlApp_H7_Model_V4_V100B022D002_pck. bin Browse 3
0% Start 6

Close

3. After the upgrade is completed, the PCS will automatically restart, and the upper computer will
display Offline. Reconnect the PCS according to Step 2.3.
4. Check the software version, click "Parameter List" -> "System Side" -> "73 Model Information"
and check that it is the required version;
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Yunt Assistant-V1.7
Project View Tools help

Function Area 8 x

continuous oscilloscope

v [ NewProject
[) Open wave file
[5) open fault file

Add to moniter

parameter list @

Save Favorites

() open log file
v % device0 v
[ continuous o... 2
1[E parameterti |
|3 control panel
9 fault panel

(&) Favorites

Jall
> 1] T[System Configuration Paramet...
> 1) 2ISystem Control Parameters]
> D 3[Functional Setup Parameters]
> (1) 4[System Operating Parameters]
> () 6IDI Parameters]
> ) 7IDO Parameters]

() 8[System Fault Control Word]

() 9lSystem Fault Status Word]

> () 10[Platform Configuration Para...

> [J) 11[System-Side Protection Thres...

> E] 12[System-Side Actual Protectio...
() 13[AIAO Parameters]

> () 14[Communication Mapping Co..

> () 15[Communication Mapping Pa...

() 16[Communication Configuratio...

[j 17[Communication Parameter 1]
> (1) 18[DC Source Parameters]
> (1) 60[Platform Parameters]
> E] 62[Internal Communication Para...

() 63[Communication Debugging ..
> (1) 64[Communication Parameter 2]
> (1) 65[Event Record]

() 66[Recording Configuration]
> [ 72RTQ)

3 [[_LJ 73[Machine Type Information] |
> [J 74[Modbus Communication Con...
> E] 75[CAN Communication Mappi...
> ) 76[CAN Communication Config...
> [) 77[Master Communication Para...
> (1) 78[Slave Communication Param...
> (1) 79[Master-Slave Configuration P...
> (] 80[Tooling Test Parameters]
> D 81[Master Communication Para...
> (1) 82[ESS Parameters]
> D 83[Modbus Communication Par...
> (1) 84[ESS Configuration Parameters]
> () 85[STS Communication Paramet...

Remove Favorites TWrite to Single Board ~Write all | Solidify to signal board Difference

77:hed| functionld | name setValue curValue
10 7341 Customer Code 20

2 (0 732 Customer Subcode il

3 0 733 EMS Customer Master Protocol Number 1

4 (0 734 EMS Customer Sub-Protocol Number 0

s O 735 BMS Customer Master Protocol Number 0

6 O 736 BMS Customer Sub-Protocol Number 0

7 | 737 Module Master-Slave Configuration ~ Standalone v
8 O 738 System Master-Slave Configuration ~ Standalone v
9 O 739 Grid Code 1

100 7310 Function-specific parameter configuration 0X0

1nQ 731 Product Model Energy Storage Module
120 7312 Number of slaves 1

130 7341 Inverter side M4 software version 0X6405802

140 73-45 Inverter side FPGA software version 0X657D40E

150 7347 Inverter M4 Software Version Low 22530

16 () 73-48 Inverter M4 Software Version High 1600

170 7351 Inverter FPGA software version low word 54286

18] 73-52 Inverter FPGA software version high character 1623

190 73-53 bootloader software version 0X100400

20 | 73-55 External communication protocol version 0X200000

21 () 7357 Setup Version 0X6400000

22l 73-58 MCU_V version 100

2310 73-59 MCU_B version 22

240 73-60 MCU_D version 2

4 Intelligent Assistant Controls PCS Operation

Click the control panel, and control of all PCS operations is executed here. Before operation,
change the system control mode to "Near-end Control"
Intelligent assistant patameter writing: First set the value to be consistent with the current value,
and then modify the set value:

Yunt Assistant-V1.7
Project View Tools help
Function Area g x

~ () NewProject
[5) Open wave file
] open fault file
] open log file
~ % deviced
) continuous oscilloscope
[8) parameter list
1

@ fault panel

parameter list control panel @

monitor information(2025-02-11 14:38:46.973)

UABRMS:2.7 V Grid_IA_RMS:0.2 A
UBCRMS:2.3 V Grid_IB_RMS:1.5 A
UCARMS:2.7 V Grid_IC_RMS:2.5 A

Grid Freq:40.00 Hz  Rated Power:125 kil

Grid_P:0.0 kW
Grid_0:0.0 kVar
AC converter state machine:Ready

Rated Voltage:400 V

Bus voltage:747.5 V Battery V:747.7 V.

Positive bus voltage:376.2 V  Battery_1:0.0 A
Negative bus voltage:371.3 V. Battery P:0.0 kif

Rated Frequency:50.00 Hz Rated Current:180 A

sT0P DC Source

Reset Invert Command
Charging Comnand retain

Discharging Command retain

check | functionid | name [ setValue | curValue unit maxValue minValue
1 1241 System Control Mode ‘Lotal Mode ~ | Local Mode v
2 122 System Control Mode [remote Mode Local Mode v
3 41-22-8  Constant power charging power |Debug Mode 0.0 KW 200 0
4 41-22-12 Constant power discharge power 00 KW 150 0

4.1 Grid-connected Charging and Discharging

1. In the state of no PCS fault, start charging or discharging operation with one click through
"Grid-connected Charging" or "Grid-connected Discharging";
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2. Observe whether the "AC Converter State Machine" enters grid-connected loading;
3. Issue power under "constant-power charging power" or "constant-power discharging power";
4. Observe whether the "active power of the grid" is near the set value.

parameter list control panel

monitor information(2025-02-11 14:

x] fault panel

55:37. 570)

et
UABRMS:398.5 V Grid_IA_RMS:14.5 A | Grid_P:10.0 ki | Bus voltage:750.6 V Battery V:752.0 V o8 o Eares
UBCRMS:397.9 V Grid_IBRMS:14.8 A Grid 0:-0.1 kVar Positive bus voltage:375.8 V. Battery |:-13.0 A Reset Invert Command
UCARMS:396. 3 V Grid_IC_RMS:14.8 A | AC converter state machine:Grid loading | Negative bus voltage:374.2 V  Battery P:-9.7 ki 1 retain
Grid Freq:50.00 Hz  Rated Power:125 kW  Rated Voltage:400 V 2 Rated Frequency:50.00 Hz Rated Current:180 A Discharging Comnand Fetaln:
check [ functiontd | name | setValue | curValue | unit maxValue [ minValue
1 1-2-1 System Control Mode Local Mode ~ Local Mode v
2 1-2-2 System Control Mode Local Mode v
3 41-22-8  Constant power charging power W 3 200 0
4 41-22-12  Constant power discharge power 0.0 kW 150 0
5 41-26-3  Default value setting of bus voltage 600.0 v 32767 -3276.8
6 41-26-4  Inverter voltage amplitude setting 400.0 Vv 3276.7 -3276.8
7 41-26-5 Inverter frequency setting 50.00 Hz 55 45
8 1-79-1  Master-Slave Configuration ~ Stand-alone operation v 65535 0
.
4.2 Off-grid Startup
5 : " 1 d 5 n d "
1. Set the grid voltage and frequency in "Inverter voltage amplitude setting" and "Inverter
f 1 "n.
requency setting’;
ick "Off-grid i
2. Click -grid inverter";
: " C h n n 5 "n.
3. Wait for the "AC converter state machine" to enter "Inverter operation";
4. Observe whether the grid voltage/frequency is near the set value.
Yunt Assistant-V1.7 == a X
Project View Tools help
Ednchon/aree afx parameter list control panel B
v @ NewProject monitor information(2025-02-11 14:40:54, 984) e
[£) Open wave file
[5) open fault file UABRMS :401. 1 V. Grid_IA RMS:1.9 A Grid P:=0.1 ki Bus voltage:750.8 V Battery V:747.6 V = oS
[) open log file . .
« ® deviced UBCRMS :400. 4 V Grid_IB_RMS:2.1 A Grid_0:-0.3 kVar 3 Positive bus voltage:375.4 V. Battery_1:0.4 A Reset 2
B e SsRIRcopE UCARMS:402.0 V Arig 0 misis e | AC converter state machine: Inverter operation | Negative bus voltage:376.6 V  Battery P:0.1 Kif Charging Comand retain
[®) parameter list
[@ control panel Grid Freq:50.00 Hz | Rated Power:125 ki  Rated Vol tage:400 V. Rated Frequency:50. 00 Hz Rated Current:180 A Discharging Comand zetdin
& fault panel
check | functionld | name setValue ‘ curValue unit maxValue minValue
1 21 System Control Mode Local Mode ~ Local Mode v
® 22 System Control Mode Local Mode v
3 41-22-8  Constant power charging power 00 KW 200 0
4 41-22-12  Constant power discharge power 00 KW 150 0
L 41-26-3 Default value setting of bus voltage 600.0 v 32767 -3276.8
6 41-26-4 Inverter voltage amplitude setting 400.0 v 32767 -3276.8
7 41-26-5 | Inverter frequency setting 50.00 Hz 55 45
8 1-79-1 Master-Slave Configuration ~ Master e 65535 0

4.3 DC Source Startup

IN
2.
3.

Click "DC source startup"

Set the DC side voltage in "Bus voltage default value setting";

Observe the "AC converter state machine" to enter the "Modulation operation";
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4. Observe whether the battery voltage and bus voltage are near the set values

Yunt Assistant-V1.7 o - o X
Project View Tools help

Function Area & x

a— paraneter list control panel @ fault panel

CERGE | et stsiont s s 0 4 5

] Open wave file

) open fault file UABRMS :400. 6 V Grid IARMS:2.2 A Grid P:-0.2 kW Fus Voltage 599.4 V Battery V.602.3 V S

(] open log file

A et UBGRMS:400. 0 V Grid IBRS:21 A Grid 0:0.0 kVar Positive bus voltage:298.1 V  Battery |:-1.8 A Reset Tavert Conmand
;;:’r‘;',:i‘(’e“:ﬁ";”“’“"” UCARMS:398.2 V Grid_IC_RMS:1.8 A | AC converter state machine:Modulation operation | Negative bus voltage:299.6 V  Battery P:=1.1 kil Charging Comand retain
[ control panel Grid_Freq:50.00 Hz  Rated Power:125 kil Rated Voltage:400 V. 3 Rated Frequency:50.00 Hz Rated Current:180 A Discharging Command TStain
€ fault panel

I check | functionid | name setValue \ curValue unit maxValue minValue
1 1-2-1 System Control Mode Local Mode ~ Local Mode v

2 122 System Control Mode Local Mode

3 41-22-8  Constant power charging power 00 W 200 0

4 41-22-12 Constant power discharge power 00 KW 150 0

5 41-26-3  Default value setting of bus vohagl 600 600.0 vI 1 32767 32768

6 41-26-4  Inverter voltage amplitude setting 4000 v 32767 -327658

7 41-26-5  Inverter frequency setting 5000 Hz 55 45

8 1-79-1  Master-Slave Configuration ~ Stand-alone operation = 65535 0

5 Fault Viewing

Click the fault panel to view the current fault.

Yunt Assistant-V1.7
Project View Tools help

Function Area 7 x
control panel E fault panel B
~ [] NewProject . ‘ i i
] Open wave file Hewice Objech = e
= open fault file Device Fault
] open log file
v~ # deviced 1 &&0 Emergency Stop

[®] continuous oscilloscope
[®) parameter list
[ control panel

| & Tault panel |

6 Obtaining of Fault Event Words and Fault Recording
This feature is available in software versions above 300.005.015/100.20.015.
6.1 Event Word Obtaining and Viewing

1. Power on the PCS;

2. Click "Tools" -> "Fault file" -> "Obtain", wait and when "tr (upload completed)" is
displayed, the acquisition is completed;

3. The file is stored in the "C:\Users\xxx\AppData\Local\YuntPower\upload" folder;
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Function Area

Yunt Assistant-V1.7

OTA

~ [ NewP Soft pack

B or

2

[[] op Save current parameters

[2] open log file
v B device0

[®) continuous oscilloscope

[®) parameter list
& control panel
& fault panel

control panel B

Add to moniter

parameter list B

Save Favorites

Remove Favorites

Write to Single Board

L) Favorites
> [ all

log file abtain

:hecl| functionld | name|

set

event_log/eventlog. bin

v obtain 3

close

4. Click "Open log file", open the file storage path, click the".bin" suffix file, and click "Open"
to view the event words.

Yunt Assistant-V1.7

Function Area &

control panel B

v (2] NewProject
[£) Open wave file
[5] open fault file

[J open log file 1

[®) continuous oscilloscope
[®) parameter list

[& control panel

&9 fault panel

Add to moniter Save

Open system log file

parameter list B

J &« > v oA

AR - SRR
=5 »
& »
o conf

Bl

L

poe="ing

> @ OneDrive

v e
> &= Windows-SSC
> = Data (D)
> s SN (E2)

> s SIS (F2)

> RS

Favorites . Remove Favorites Write to Single Board . Write all Solidifv to sienal board . Difference
X
|
> IEBAN > Windows-SSD (C) > AP » > AppData > Local > YuntPower > upload 2 v O 1E upload FiEE P
=- 0 0
& B e sz s
| aata_recora_ar_uu 202571715 201> FLASH Xt
[ data_record_dr_01 2025/1/13 20:15 FLASH 3Z{4
01 data_record_dr_02 2025/1/13 20:15 FLASH Xf#
[ data_record_dr_03 2025/1/13 20:15 FLASH 3Z{4
[ data_record_dr_04 2025/1/13 20:16 FLASH 3Z{#
[ data_record_dr_05 2025/1/13 20:16 FLASH 3Z{t
[ data_record_dr_06 2025/1/13 20:16 FLASH XZ{4
[ data_record_dr_07 2025/1/13 20:16 FLASH 3Z{f
[ data_record_dr_08 2025/1/13 20:16 FLASH XZ{t
[ data_record_dr_09 2025/1/13 20:16 FLASH 3Z{t
[ data_record_dr_10 2025/1/13 20:16 FLASH 3Z{#
[ data_record_dr 33 2024/11/27 16:58 FLASH 3Z{4
[ data_record_dr_35 2024/11/27 16:58 FLASH 3Z{#
[ data_record_dr 38 2024/12/30 10:29 FLASH 3Z{t
| [} event_log_eventlog.bin | 3 2025/2/11 16:20 BIN /5
I 1
pre=={(H ‘eventﬁlogieventiog.bin s ‘ *x .
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Project View Tools help
i & x
Function Area control panel paraneter list open log file @
v [ NewProject
[) Open wave file Dertce: Ot Jest ad -
] open fault file Fe sl BEAFOA =) ES) FHD &R |
£) open log file
i devica0 11 2 2019/08/0112:56:09 2009 System powered on

) continuous oscilloscope 22 2 2019/08/01 12:56:13 2610 Solidify all parameters

8) parameter list

@ control panel 33 2 2019/08/01 12:56:14 2613 Solidify all user parameters

©@'tayit panel 4 4 2 2019/08/01 12:56:24 2009 System powered on
55 2 2019/08/01 10:00:00 2009 System powered on
66 2 2019/08/01 10:00:00 2009 System powered on
7 2 2019/08/01 10:00:00 2009 System powered on
8 8 2 2019/08/01 10:00:00 2009 System powered on
99 2 2019/08/01 10:00:00 2009 System powered on
10 10 2 2019/08/01 10:00:00 2009 System powered on
nn 2 2019/08/01 10:00:00 2009 System powered on
1212 2 2019/08/01 10:00:00 2009 System powered on
1313 2 2019/08/01 11:04:41 2010 Local control

6.2 Fault Recording Obtaining and Viewing

The fault recording is used to record the waveform data 100ms before and after the fault moment. It
takes 2~3S to save, during which the PCS cannot be powered off.

1. Power on the PCS

2. Click "Tools" -> "Fault file" -> Pull down to select the ".flash" suffix file -> "Obtain", wait
and when "tr (upload completed)" is displayed, obtain one data;

3. Repeat Step 2 to obtain the subsequent several data until "Upload error" is displayed,
indicating that all data have been obtained;

4. The files are stored in the "C:\Users\xxx\AppData\Local\YuntPower\upload" folder.

ant-V1.7

Function Area  g7p

control panel parameter list @ open log file
v [) Newp Soft pack
B o 2 Add to moniter Save Favorites  Remove Favorites Write to Single Board | Write all = Solidify to signal board | D
H of Save current parameters
U open log file ~ Hall :hecl| functionld | name
v % deviceO v [ System Side - 5 5 7
[® continuous oscilloscope N D 1[System Configuration Para... 169 ) 74-219 EMS communication loss time setting
E] parameter list > ] 2[System Control Parameters] 170 (] 74-220 u16EMSCommLostCnt
[ control panel > D 3[Functional Setup Paramete... -
&9 fault panel > [[) 4[System Operating Paramet... 171 ) 74221 iEMSCommlLostFlag

> [:] 6[DI Parameters]

172 (0 74222 IEMSCommLostTimeMs
> [:] 7[DO Parameters]

> (1) 8[System Fault Control Word] 173 ) 74-223 ul16EMSFirsrConnectFlag

> [:] 9[System Fault Status Word] _ o .

> [J) 10[Platform Configuration Pa... 174 ] 74-224 Modbus communication configuration

> [ 11[System-Side Protection T... 175 ) 74-225 Master Communication loss time setting
> D 12[System-Side Actual Prote...

> [:] 13[AIAO Parameters] 176 [ ] 74-226 IMasterCommLostTimeMs

> D 14[Communication Mapping...
> [:] 15[Communication Mapping...
> [:] 16[Communication Configur... 178 ) 74-2 3
> [:] 17[Communication Paramete... - | ‘event,log/‘eventlog. bin iv—_l | obtain |

> [:] 18[DC Source Parameters] 1798 7424 ‘evsm_log-eygntlog. bin -l 5
> (] 60[Platform Parameters] 180 () 74-2} z i
> (1) 62[Internal Communication P...

177 0 742 log file obtain X

d/dr o
/dr_00.

dr_02. flash

> [J) 63[Communication Debuggi... [ 181 ) 7428 | g rocora/ar 03, flach 4
P | data_record/dr_04. flash
> D 64[Communication Paramete... 1820 742 data record/dr 05 flach s
> D 65[Event Record] | data_record.':dﬂr_(lﬁ. flash
> (1) 66[Recording Configuration] 183 7421 data record/dr 07, flash
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5. Click "Open fault file", open the file storage path, click the ".flash" suffix file, and then click

V!Open".

Yunt Assistant-V1 e e}
Function Area -] .
control panel [l parameter list B open log file [
v () NewProject
[£] Open wave file Add to moniter Save Favorites | Remove Favorites [firite to Single Board . Write all ||Solidify to sienal board | Difference
[) open fault file il | 1 Open fault record file X b
[ open log file ~
v % deviced o~ > TR > AppData > Local > YuntPower > upload 2 v G | fEupload HiER »
[®) continuous oscilloscope
[®) parameter list s - P =- 3 0
(& control panel .
) fault panel W == £ e aE i) K
(01 data recora ar o0~ | B 2025/1/13 2015 FLASH tft 49KB
- [ data_record_dr_01 2025/1/13 20:15 FLASH 32f4 49KB
LR [ data_record_dr_02 2025/1/13 20:15 FLASH 3Zf4 49 KB
[ data_record_dr 03 2025/1/13 20:15 FLASH X2f4 49KB
=pre-
[ data_record_dr_ 04 2025/1/13 20:16 FLASH XZ{4 49 KB
WEs
[ data_record_dr_05 2025/1/13 20:16 FLASH 32f4 49 KB
L= :
[ data_record_dr_06 2025/1/13 20:16 FLASH 32{4 49 KB
& mR 01 data record dr 07 2025/1/13 20:16 FLASH tft 49KB
© conf [I1 data_record_dr_08 2025/1/13 20:16 FLASH {4 49 KB
3580 FLASH 4% l
BREF) 001 data_record_dr 09 I 48.9 KB 0:16 FLASH 32f4 49 KB
B 2025/1/13 2016
= [ data_record_dr_10 ———————zvzortrr>20:16 FLASH 32f4 0KB
St [ data_record_dr_33 2024/11/27 16:58 FLASH {4 0KB
[ data_record_dr_35 2024/11/27 16:58 FLASH 3Z{4 0KB
[ data_record_dr_38 2024/12/30 10:29 FLASH 32f4 0KB
> @ OneDrive
[] event_log_eventlog.bin 2025/2/11 16:20 BIN 3244 1KB
S#E(N): [data_record dr 00 <] [+ -
4 B

6. In the pop-up interface, select "Grid Side" -> "OK", and in the pop-up interface, click
according to the pictures below, and check the parameters that need to be observed.

Yunt Assistant-V1.7
Project View Tools help

Function Area & x

control panel parameter list open log file data

T —— =eepon, - |

select fault file Class

v [J NewProject
[£) Open wave file
[5) open fault file
[5) open log file JoEl
v % deviceO
[®) continuous oscilloscope
[®) parameter list
[ control panel
& fault panel

amplify reduce | Default sizing  Settings Save

added  #IEfIE

v [ al
N Grid Side

v rid Parameters]

8 2B-1[Instantaneous value of grid voltage AB ...
28-2[Instantaneous value of grid voltage BC ...
[ Jus value of power grid voltage CA line voltage]
2B-6[D-axis component of grid voltage]
2B-71Q-axis component of grid voltage]
24TInverter Parameters]

() 25[DC Side Parameters]

> () 31(Inverter Control Parameters]

> (1) 33[Active and Reactive Power Control Loop Par...
> () 34[Inverter Voltage Loop Parameters]

> [) 36[Current Loop Parameters]

Control F

|System

class

> [Waveform

7 Saving of Current Parameters

Click "Tools" -> "Save current parameters" in sequence, and the name can be modified. Click
"OK", wait and when the progress bar is completed, obtaining is completed.
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Yunt Assistant-V1

Function Aree  g1p

v [) Newf Soft pack
E) 0 Faultfile

control panel parameter list [ open

monitor information(2025-02-11 17:01:38. 745)

B o |

| 2 UABRMS:397.6 V

] openlog file
~ % device0
[®) continuous oscilloscope
[®] parameter list
[ control panel
&9 fault panel

UBCRMS:396.4 V
UCARMS:394.7 V

Grid Freq:49.97 Hz

log file | data_record_dr_00. flash |

Grid IA_RMS:1.5 A Grid P:-0.1 kW

Grid IB RMS:1.5 A Grid Q:-0.1 kVar

Grid IC_RMS:1.8 A

Rated Power:125 kW Rated Voltage:400 V

Bus voltage:0.6 V

Positive bus voltage:0.7 V

AC converter state machine:Fault status Negative bus voltage:0.1 V

Rated Frequency:50.00 Hz

check | functionld | name setValue curValue
1 1-2-1 System Control Mode ~ Remote Mode
2 1-2-2 System Control Mode Remote Mode
3 41-22-8 Constant power charging power 0.0
4 41-22-12 Constant power discharge power 0.0
5 41-26-3 Default value set rentvalie save ? X
6 41-26-4 Inverter voltage ¢
7 41-26-5  Inverter frequenc JE LSt cur rent_parm. pro
4 — Ninster-Sia y Save pat 'E{fliF/MonitorPCS/trunk/VFDSdudic_PCS |Browser t
[ 5% |
3

-11 -
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8 Appendixes

8.1 USB to RS422 Module User Instruction

8.1.1 USB to RS422 Module

USBZRS-485/RS-422

Purchase link (choose FT232 USB to 485/422, or CH340 USB to 485/422):
USB to RS232/485/422/TTL Industrial Grade Serial Port Converter Communication Module
WIN10/7/8/XP - Taobao (taobao.com)

8.1.2 Wiringdnstructions

Cable selection: Network cable with T568B standard wiring sequence

The CONS interface of the energy storage inverter uses RJ45, and the wiring sequence is as follows:

Item Signal Color
1 RS422 A White-Orange
2 RS422 B Orange
3 RS422 Y White-Green
4 Reserved Blue
5 Reserved White-Blue
6 RS422 7 Green
7 Reserved White brown

-12-
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8 | Reserved | Brown
USB to 485/422 module wiring sequence:
Signal Color
T+ White-Green
T- Green
R+ White-Orange
R- Orange
GND Dangling

-13-
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